WordPress新版本最低支持PHP5.6版本如何解决?

2020年4月12日19:00:29
评论
798 236字阅读0分47秒
阿里云代金券领取

WordPress最新版PHP运行环境要求PHP最低5.6版,现在很多用户PHP都使用的5.2或者5.4,如何解决?今天新手建站网来教大家怎么解决。

WordPress PHP5.6及以上版本

现在想要安装最新版的WordPress,你的PHP版本最低也要达到5.6版本,如何解决?两个方法:

方法一:升级PHP

那就按照要求升级PHP到5.6或者以上版本;

方法二:安装旧版本的WordPress

去哪里下载WordPress以前的版本呢?参考:如何下载WordPress以前老旧版本

注意:以下为小编汇总的优惠活动,更多问题请联系:点击这里给我发消息 ①真便宜:云服务器89元1年,229元3年(优惠大放送)
②代金券:阿里云1888元代金券红包免费领取
③学生机:阿里云学生优惠机推荐

阿里云高性能云服务器优惠
新手建站网
  • 本文由 发表于 2020年4月12日19:00:29
  • 除非特殊声明,本站文章均为原创,转载请务必保留本文链接
WordPress 5.5 正式发布 wordpress

WordPress 5.5 正式发布

WordPress 5.5 Eckstine发布,新版本更新的内容与之前在《WordPress 5.5 测试版发布》中说的没什么变化,其中: 图像延迟加载,只在火狐浏览器中有效,Chromium内核的...
匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: